0 Replies Latest reply on May 1, 2008 12:34 PM by (alvin_wilson)

    ERROR:1417  ---CANNOT REMOVE OR UPDATE  7.0.8

      I CANNOT REMOVE NOR UPDATE MY 7.0.8 VERSION OF ACROBAT READER. I'VE TRIED MANY FIXES TO REMEDY MY PROBLEM, WITH NO LUCK. THE ERROR MESSAGE I GET PROMPTS ME TO "CHECK WITH THE APPLICATION VENDOR TO INSURE THIS IS A VALID WINDOWS INSTALLED PATCH". PLEASE HELP ME REMOVE THIS NON-FUNCTIONING, OUTDATED VERSION WITHOUT DAMAGING OTHER PROCESSES.