1 Reply Latest reply on May 9, 2008 3:58 AM by (Nic_Hobson)

    Error: Adobe 8.1.2 requires Internet Explorer 6 or above when trying to install on a Vista Machine

      When trying to install the latest version of Adobe reader I get a message saying it needs IE6 or above

      OS VISTA Business
      IE version 7.0.5730.13

      Any Ideas?

      Nic