1 Reply Latest reply on May 9, 2008 11:38 AM by (Aandi_Inston)

    Problems with Adobe Reader 8 and Acrobat 6 Std

      I have several users that have either Acrobat 5 or 6 and Adobe Reader 8 installed. I am trying to get them to use a form from the browser and fill it in using 8. But the form is always opening with Acrobat 6 even though the file type PDF is supposed to alwasy use the Reader. Is there a known conflict when trying to use these products together. The users need to be able to open the form in Reader 8 AND open other forms with Acrobat 6 so that they can add a text box to the form and leave a note on it.
      Thanks