0 Replies Latest reply on May 9, 2008 7:53 PM by (PJ_Kinann)

    1935 Error Adobe Reader 8.1.2. Installation

      I haven't been able to install AR8. I get an error 1935. An error occurred during the installation of asssembly. Microsoft, VC80, CRT, version="8.0.50727.163", type="win32", publicKey Token="1fc8b3b9a1e18e3b", processorArchitecture="x86"'.

      I've never had a problem running 6, but when I tried to open a PDF today, it wouldn't open. So then I tried to just open AR6 by itself and then try opening the PDF within AR. That wouldn't work either.

      I finally removed 6 from my computer and tried to install 8. Can't get that to install either.

      I'm running the horrid, dreaded, wish-I-never-bought-it Vista PC. It has been a total nightmare since I purchased it. I have no permission to do ANYTHING on a computer than is ONLY MINE! It's so ridiculous.

      I can't even run UPDATES. My computer is set to automatically update, but never does. Even Microsoft can't figure it out.

      So I'm assuming this may have something to do with my malfunctioning computer (even though everything else runs just fine on it).

      Any assistance as to how I can open a PDF using AR would be appreciated.

      Thanks
      PJ