1 Reply Latest reply on May 13, 2008 3:00 PM by ~graffiti

    error 1714

      I have a Dell Latitude D600 with Windows XP. When trying to open a pdf file it prompts me to install Adobe Reader 8.1.2 In doing so I get the 1714 error message saying "the older version can not be removed, contact technical support" Help!! I'm not very good at this stuff??? thanks Marlin