0 Replies Latest reply on May 13, 2008 3:18 PM by (Norm_Lippert)

    AR 7.1.0 DOES NOT WORK WITH NT - ADOBE SITE IS WRONG

      Apparently the Adobe site which states that 7.1.0 is an update to 7.0.9
      and is compatible with Windows NT4 SP6. It is not. It does work with
      2000/xp but you will get an insertion error when trying to run this
      update/install on NT.