0 Replies Latest reply on May 13, 2008 3:59 PM by (Jane_E_S)

    Can't download Reader - says Can't find Adobe Reader 7.0.9.msi

      I have been trying to download Adobe Reader and I get all of the way to the end and then it says that is can't find Adobe Reader 7.0.9.msi .

      What is that? I am trying to download from the website. It seems like everything that I need to download should be there. First I tried to download and it ways "system administrator" has set priorities that prevent this download. So - I copied the setup to my computer - and clicked on that to download, and I get the 7.0.9.msi error message. I have Windows XP. I have tried several times, both ways to do the downloads, and I have tried both the 8.0 and the 7.0 download choices, and nothing is working. I have tried loggin on as my computer administrator and as another user and that does not work either. Any help would be appreciated. thank you. Please - I use computers a lot, but please do not get too technical in your language with solutions, please spell it out, step by step. This is very frustrating because I need to read some pdf files. thanks again.