1 Reply Latest reply on May 21, 2008 9:46 AM by ~graffiti

    Can 8.0 read 6.0?

      My son is taking an online class. We received a letter telling us that the textbooks are in AdobeReader 6.0, and that if we have 8.0 we must uninstall 8.0 and then install 6.0.

      I've never heard of an upgrade that will not even read down.

      Is this teacher correct or should 8.0 read 6.0?