0 Replies Latest reply on Jun 4, 2008 10:35 AM by (Tony_Garvy)

    Help!: Adobe 5.0 Install Error -106 Compnentmovedata error

      Can someone help me on this:

      I was just installing Adobe 5.0 and I received an error during installing AcrodistDLL.dll file and it says:

      componentmovedata error
      Install Error: -106

      What is the problem? What can I do????

      Thanks

      Tony