4 Replies Latest reply on Jun 9, 2008 12:52 PM by (SpringTulips)

    Have Acrobat 5.0 AND Reader 8.1 installed.  Internet PDF files won't open. Uses 5.0 ?!

      How can I make sure that whenever I try to open a PDF file on the Internet the default application is Reader 8.1? The Acrobat 5.0 is old (I know), but I use it to create PDFs, but I want it to ignore the old 5.0 reader and use the new 8.1 reader. Any ideas?