1 Reply Latest reply on Jun 25, 2008 8:11 PM by (Bob_Sowell)

    Adobe Reader 8.1 plugin error

      I've uninstalled and reinstalled Adobe Reader 8.1 and have even run the patch for 8.1.2 and yet ever time I try to either open Adobe reader or a pdf file, I get an error message saying "Invalid plugin detected, Adobe reader needs to close" and I am unable to read any files at all.

      I have Windows Vista and have recently installed Vista Service Pack 1, but the problem occurred both before and after Vista Service Pack 1 was installed. I've searched the forums and knowledgebase and have tried all the possible solutions that have been offered, but so-far nothing has worked.

      Does anyone have any suggestions as to what I can do in order to resolve the problem? At this point Adobe Reader is completely unusable.

      Thank you in advance for your help.
      -Ron