0 Replies Latest reply on Jun 29, 2008 7:44 AM by (Reid_Richmond)

    installing updates to Reader 8.1.2 on my Mac

      On my Mac (Leopard 10.5.3) whenever I try to install updates to Reader 8.1.2 I get a Message stating: "patch failed because the application has been modified since it was originally installed. Please go to Adobe support website for more information regarding how to re-enable disabled components..."

      Well, can't find anything on the support website about that. Don't think I've "modified" the program anyway. Regardless... any help out there. I've already attempted an uninstall/reinstall.

      Thanks