1 Reply Latest reply on Jul 4, 2008 5:55 AM by (Aandi_Inston)

    Can v6.01 to v7 pdfs be viewed from v8.1.2

      I have v8.1.2 and I want to purchase an e-book from an on-line site but do not want to proceed because of the following warning from the publisher "For products available in PDF (Portable Document Format) you will need Adobe Acrobat Reader version 6.01 to 7. Products available in PDF are not compatible with Adobe Reader version 8.
      Can anyone suggest a solution?