5 Replies Latest reply on Jul 5, 2008 2:01 PM by (Aandi_Inston)

    Not Allowed To Install Adobe Reader 9

      I'm using a G4 eMac with 640 megs of RAM running Mac OS 10.4.11. According to the system requirements, I should be able to install Reader 9 with no problem.

      Download of the install package went fine.

      I'm able to open the Adobe Reader 9 install, but then I get a message saying
      "Adobe Reader 9 cannot be installed on this computer.
      Make sure your system meets the requirements."

      Help.