2 Replies Latest reply on May 12, 2010 4:40 PM by JulianWearne

    Printing issues with Adobe Reader 8 and 8.1.2 and security update

      Greetings! I am having issues regarding a printing issue and Adobe Reader 8. When I print a PDF created in Adobe InDesign CS3 PDF versions 1.3 through 1.5. I get the following errors:

      The document could not be printed.

      When I click OK, I get the following:

      A drawing error occured. What comes out of the printer is as follows:

      Error: syntaxerror
      OFFENDING COMMAND: po

      STACK:

      -mark-
      {pop end end}
      not
      where
      /@FL
      -mark-
      /terminate
      -dictionary-
      /Pscript_WinNT_Compat
      -dictionary

      I am able to print the exact same documents using Adobe Reader 7 and Adobe Reader 9. Also I am able to print as image.

      The above are not fixes; just workarounds!

      Please help

      Doug