5 Replies Latest reply on Jul 10, 2008 1:10 PM by Nick's

    Acrobat Reader cannot be used to view PDF files

    (Karen_Barrett)
      I recently upgraded to Adobe Reader 9.0 and started receiving error message, "The Adobe Acrobat/Reader that is running cannot be used to view PDF files in a web browser. Please exit Adobe Acrobat/Reader and exit your browser and try again." I am running Firefox 2.0.0.15. I uninstalled version 9.0 and went back to version 8.1.2, but that version wouldn't install. I read one of the posts that said they went back to version 7.0, and I tried that but it wouldn't install because Adobe said there is a more current version installed. I have looked at the processes in Task Manager and there is nothing from Adobe running, so I don't know where it's getting the idea that Adobe is running.