5 Replies Latest reply on Aug 31, 2008 9:57 PM by pwillener

    can't read adobe or upgrade adobe

      If I try to read, download, or upgrade any adobe - I get error msg - "insert the adobe reader 6.01 disk or cd." I don't have one. I have a 5.01 and when I insert it - I still get the same msg. It started doing this when I upgraded to the 8.01- but I can't use the 8.01 or any adobe now or read any pdf files or download any pdf files.