6 Replies Latest reply on Aug 31, 2008 9:52 PM by pwillener

    Can't install Reader 9 on new laptop (OS is Vista Enterprise SP1 32-bit)

      I can't successfully install Adobe Reader 9.0 on my new laptop. The laptop is a Toshiba Portege R500, and to get rid of the preinstalled hooey I immediately reformatted the hard drive and installed a fresh copy of 32-bit Vista Enterprise Service Pack 1. I installed Office and a small number of other standard applications and that's worked fine. I am running as an administrator (with UAC on).<br /><br />But I can't install Reader. I've tried two methods, both of which fail every time:<br />  1. Install from web<br />  2. Install from intranet<br /><br />Here are the details.<br /><br />1. If I try to install from the web, Adobe Download Manager pops up, downloads the file successfully, and displays status "Installation pending" and puts up another dialog:<br /><br />  Adobe Download Manager powered by getPlus<br /><br />  Please choose the extraction location:<br /><br />  [ <some defaulted path>                            ]  [...]<br /><br />                                      [ OK ]   [ Cancel ]<br /><br />No matter what I enter, when I hit OK it just redisplays the same dialog infinitely. I can't find any way past this dialog. Happens every time.<br /><br />2. If I try to install from my company's "site-licensed software" intranet area, the installation begins but then ends with a dialog:<br /><br />  Fatal Error<br /><br />  Acrobat failed to Lload its Core DLL<br /><br />                         [ OK ]<br /><br />Again, happens every time.<br /><br />So what can I do? FWIW, I'm also a licensed user of Acrobat 8 Pro, and would be happy to upgrade that to Acrobat 9 Pro if it would get me past this (if this is a known problem that applies only to Reader).<br /><br />Herb