3 Replies Latest reply on Aug 1, 2008 8:31 PM by (Jay_Fuller)

    Acrobat reader 7.0.8

    Level 1
      I Cannot uninstall or update. I get a message that says "Valid windows installer patch package could not be opened. I've tried to reinstall and same problem. Any ideas?