2 Replies Latest reply on Aug 31, 2008 10:01 PM by pwillener

    Windows98SE reader 6.0.3 won't update

      Running Adobe reader 6.0.3 on my old 400 MHz Celeron Windows 98SE, update 6.0.4 fails to install when it thinks the existing Adobe version is not 6.0.3. Any ideas how to fix this?