2 Replies Latest reply on Sep 5, 2008 2:59 AM by (Jim_Candy)

    Administrator has Set Policies to prevent this installation.

      When updating from Adobe reader 8 to 9 I get the above error message. I have win xp home edition. What may be the issue?
      Cheers Jim