8 Replies Latest reply on Nov 8, 2015 6:27 AM by daniel_nktecno

    Loupe tool problem

      The problem that I am experiencing is in regards to the loupe tool zoom function not working. When attempting to show a group of students how to use the various zoom tools of Adobe Reader 9 the loupe tool would display its blue box, but would have no corresponding magnification window. This problem only showed up on a few of the machines and rebooting did solve the issue. I have gone from computer to computer in other classrooms and this problem only happens on some of them, I tried a fresh install of Adobe Reader 9 and I experienced the same problem until I closed AR9 and opened it again. I have tried researching this problem however I cannot seem to find any information on it.

      I'm wondering if there are any other people who have experienced this problem and who could possibly know how to fix it.

      Thank you for your time.

      -Emric Phibes
        • 1. Re: Loupe tool problem
          dojistan

          I have a few suggestions: one easy, one harder. First try to repair the Reader installation in the help menu; this worked today for me on a standalone Vista machine but not on a networked XP (both running Reader 9.2). Then if that doesn't help you can try this fiddly workaround: it involves editing the registry entries for each user, so you will have to repeat it for each user I am afraid, but it is the best I can suggest right now. First, turn off Adobe Reader. If using XP, open start menu  > Run > type "regedit" into box > Enter > navigate through HKEY_CURRENT_USER >  software > Adobe > Acrobat Reader > 9.0 > Window > cAVLoupe. Open this folder. (If using Vista, open all programs > accessories > Run > enter "regedit" > enter and then as above).  You will get a screen with registry entries including ibottom, ileft, iright and itop. Some of these will have large numbers attached and this is the problem. Right click on these 4 icons in turn and left click modify. Then tick the decimal option and replace the large numbers with"0" in the box for each entry. You may find that the pan tool now stops working! If so, repeat the process but instead of cAVloupe, go into cAVNavigator instead, and change the large numbers only.

          Messy I know but it works, honest!

          • 2. Re: Loupe tool problem
            mandrill22 Level 1

            I just experienced the same problem in Windows 7 using Acrobat X (happens in both Pro and Reader). First time encountering this issue and the cause is mysterious because the same files for which it doesn't work, work fine later (as in opening them moments later without even shutting down the application). Gremlins?

            • 3. Re: Loupe tool problem
              Ankit_Jain Adobe Employee

              Please try updating to the latest version of Adobe Acrobat and Reader (i.e. 10.1.2) and see if the problem persists.

              • 4. Re: Loupe tool problem
                Ed Cob

                I have installed the last version Adobe Reader (11.0.2). I have the same problem, only appear the blue rectangle but not the magnification window. This occurs in a Windows 7 64 bits Home Premium. However I have another PC with the same operating system but 32 bits and the loupe tool works fine.

                Is a problem with the 64 bits version?

                • 5. Re: Loupe tool problem
                  Rolando Gori

                  Same problem for me. I can loupe a region, but no feedback window. Acrobat Pro XI... Any fixes on this?

                  • 6. Re: Loupe tool problem
                    nadeemhasan

                    Seven years and counting for a solution. Just installed Acrobat XI v 11.0.10 and saw the same familiar problem

                    • 7. Re: Loupe tool problem
                      daniel_nktecno

                      I had not this problem till I upgraded to version 2015.009.20077.

                      My OS is Windows 10 Home 64 bits. My notebook is a Dell Inspiron 15 series 3000.

                      No useful answer from forum. No useful information from Adobe, which is a dirty shame !

                      • 8. Re: Loupe tool problem
                        daniel_nktecno Level 1

                        If this can help :

                        1. I went to Adobe page to get and install again Acrobat Reader DC.

                        2. Downloaded version 2015.009.20069.

                        3. Tried to install it.

                        4. Installation refused because a newer version was already installed, but loupe tool STARTS WORKING !