5 Replies Latest reply on Aug 29, 2008 5:05 PM by Newsgroup_User

    Prolems viewing remote site

    tionchar
      I am having problems trying to display my remote website when I go to upload. Basically dreamweaver is connecting to the remote server but then appears to be looking for a file or folder that does not exist
      (public_html\XYIZNWSK' ) the prcess just times out. It also tells me that it cannot establish the time in the remote servers area. Has anyone come across this before?? Thanks
        • 1. Re: Prolems viewing remote site
          Level 7
          >I am having problems trying to display my remote website when I go to
          >upload.
          > Basically dreamweaver is connecting to the remote server but then appears
          > to be
          > looking for a file or folder that does not exist
          > (public_html\XYIZNWSK' ) the prcess just times out.

          This is how DW determines if it has permission to write into that directory.
          It first trys to create that folder, and then to delete it. It's waiting
          for a response from the server, and gets none. That's why it times out.

          I'd say either you have specified the wrong host directory for your site, or
          perhaps you have a permission problem on the server. Are you sure about
          both of those?

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "tionchar" <webforumsuser@macromedia.com> wrote in message
          news:g99ide$fk7$1@forums.macromedia.com...
          >I am having problems trying to display my remote website when I go to
          >upload.
          > Basically dreamweaver is connecting to the remote server but then appears
          > to be
          > looking for a file or folder that does not exist
          > (public_html\XYIZNWSK' ) the prcess just times out. It also tells me that
          > it
          > cannot establish the time in the remote servers area. Has anyone come
          > across
          > this before?? Thanks
          >

          • 2. Re: Prolems viewing remote site
            tionchar Level 1
            This is how DW determines if it has permission to write into that directory.
            It first trys to create that folder, and then to delete it. It's waiting
            for a response from the server, and gets none. That's why it times out.

            I'd say either you have specified the wrong host directory for your site, or
            perhaps you have a permission problem on the server. Are you sure about
            both of those?

            Many thanks Murray
            I think both of those are ok, but I'll check. I am sure that the directory is correctly specified as I've checked it several times. I'll check with the providers - I've already been on to their technical help several times. They're good about replying fast but don't seem to have a solution of the problem. It sounds like it's a problem in my dreamweaver settings as I've been able to access the site using other ftp programmes, but after checking carefully i'm really at a loss to know why this is happening with dw. I'm including the log, maybe you could see something that I'm blindly missing. Thanks again.
            220---------- Welcome to Pure-FTPd [TLS] ----------
            220-You are user number 10 of 50 allowed.
            220-Local time is now 16:24. Server port: 21.
            220-This is a private system - No anonymous login
            220-IPv6 connections are also welcome on this server.
            220 You will be disconnected after 15 minutes of inactivity.
            USER brohgcom
            331 User brohgcom OK. Password required
            PASS
            230-User brohgcom has group access to: brohgcom
            230 OK. Current restricted directory is /
            SYST
            215 UNIX Type: L8
            PWD
            257 "/" is your current location
            CWD /public_html
            250 OK. Current directory is /public_html
            CWD /
            250 OK. Current directory is /
            MKD public_html/XYIZNWSK
            550 Can't create directory: File exists
            RMD public_html/XYIZNWSK
            • 3. Re: Prolems viewing remote site
              Level 7
              MKD public_html/XYIZNWSK
              550 Can't create directory: File exists
              RMD public_html/XYIZNWSK

              DW doesn't have permission to delete that directory once it's been created.

              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              ==================


              "tionchar" <webforumsuser@macromedia.com> wrote in message
              news:g99q6v$nlq$1@forums.macromedia.com...
              > This is how DW determines if it has permission to write into that
              > directory.
              > It first trys to create that folder, and then to delete it. It's waiting
              > for a response from the server, and gets none. That's why it times out.
              >
              > I'd say either you have specified the wrong host directory for your site,
              > or
              > perhaps you have a permission problem on the server. Are you sure about
              > both of those?
              >
              > Many thanks Murray
              > I think both of those are ok, but I'll check. I am sure that the directory
              > is
              > correctly specified as I've checked it several times. I'll check with the
              > providers - I've already been on to their technical help several times.
              > They're
              > good about replying fast but don't seem to have a solution of the problem.
              > It
              > sounds like it's a problem in my dreamweaver settings as I've been able to
              > access the site using other ftp programmes, but after checking carefully
              > i'm
              > really at a loss to know why this is happening with dw. I'm including the
              > log,
              > maybe you could see something that I'm blindly missing. Thanks again.
              > 220---------- Welcome to Pure-FTPd [TLS] ----------
              > 220-You are user number 10 of 50 allowed.
              > 220-Local time is now 16:24. Server port: 21.
              > 220-This is a private system - No anonymous login
              > 220-IPv6 connections are also welcome on this server.
              > 220 You will be disconnected after 15 minutes of inactivity.
              > USER brohgcom
              > 331 User brohgcom OK. Password required
              > PASS
              > 230-User brohgcom has group access to: brohgcom
              > 230 OK. Current restricted directory is /
              > SYST
              > 215 UNIX Type: L8
              > PWD
              > 257 "/" is your current location
              > CWD /public_html
              > 250 OK. Current directory is /public_html
              > CWD /
              > 250 OK. Current directory is /
              > MKD public_html/XYIZNWSK
              > 550 Can't create directory: File exists
              > RMD public_html/XYIZNWSK
              >
              >

              • 4. Re: Prolems viewing remote site
                tionchar Level 1
                Thanks Murray,
                From what I've been getting from various sources it sounds like I might be dealing with a virus although I've run AVG and Spybot and nothing has shown. The host people tell me that there is nothing amiss with permissions. Thanks anyway.
                • 5. Re: Prolems viewing remote site
                  Level 7
                  I woud run run away from anyone telling you this. Did they also tell you to
                  defrag your hard drive? 8)

                  Goodness why would any self-respecting virus do something like this?
                  <shakes head>

                  It's a server permission problem.

                  --
                  Murray --- ICQ 71997575
                  Adobe Community Expert
                  (If you *MUST* email me, don't LAUGH when you do so!)
                  ==================
                  http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                  http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                  ==================


                  "tionchar" <webforumsuser@macromedia.com> wrote in message
                  news:g9a25o$28o$1@forums.macromedia.com...
                  > Thanks Murray,
                  > From what I've been getting from various sources it sounds like I might be
                  > dealing with a virus although I've run AVG and Spybot and nothing has
                  > shown.
                  > The host people tell me that there is nothing amiss with permissions.
                  > Thanks
                  > anyway.
                  >