9 Replies Latest reply on Feb 1, 2016 9:46 AM by michaels36348258

    Error : There was a problem reading this document (109).

    Level 1
      hello, i have a lot of PDF Files that become corrupted ! i dont know why
      and i receive this error message when i open the pdf file:

      " There was an error processing a page. There was a problem reading this document (109)."

      im using adobe acrobat 8 prof. also acrobat reader.
      please can any one help me to solve this big problem.
        • 1. Re: Error : There was a problem reading this document (109).
          agosign Level 1

          Hi, I had same problem.     Do not open your pdf file in your browser. Save the link and open the saved file. It works for me and should for you as well. Cheers.

          • 2. Re: Error : There was a problem reading this document (109).
            Road Crew Level 1

            I'm also wrestling with this same problem; we get the message when opening a document using acrobat, attempting to save it, same message.  Were you able to find a solution?

            • 3. Re: Error : There was a problem reading this document (109).
              Marysa38 Level 1

              We have also suddenly started having this problem.  Have tried downloading the most recent version of acrobat, which hasn't changed anything.  We are opening a file saved on disk directly, without any browser.  Some files read ok, others crash at an apparently random point with a read error 109 and then we get blank pages....  Has anyone found a solution to this ?  thanks

              • 4. Re: Error : There was a problem reading this document (109).
                zopfan Level 1

                When I encountered an error "there was a problem reading this document 110" in Acrobat Pro 11 on 28.7 MB CS6 file, it indeed was very frustrating.

                I solved my problem, but since I don't know which step benefitted me, I've to enumerate all the steps I took:

                 

                 

                Read below:

                1.1. I could copy the file anywhere on the drive, but couldn't 'save as' from Acrobat Pro.

                1.2. No document security was applied of any sort on the file.

                1.3. Still in the first tab of the document properties, all details under advance section were empty. No 'PDF Version' 'location' 'file size' etc were populated. Nothing.

                1.4. I couldn't change and save anything in any of property dialogue. I could comment on the text, but as soon as I tried to save, it gave an error (some sort of 'File reading' error).

                1.5. When I tried to extract a page (I tried many), it gave 'reading error'.

                1.6. I didn't try 'splitting error'. Since I was 100% sure, it'll give me same reading error.

                1.7. I opened the file in Firefox and tried saving it as pdf from there. But no error, but no save either.

                1.8. I ran 'Remove Hidden Information' from protection panel without any errors.

                1.9. I tried 'sanitize document' from the same tab, but didn't succeed.

                1.10. Then (here I think the problem was resolved), from Document Processing panel, I did some commands. 1st, 'Export all images', successfully. Then 'Remove all links', it found 0.

                1.11. Then in 'print production' panel, I clicked/tried to open acrobat distiller. The same opened, did some processing. But I don't know if it did something in solving the problem or not.

                1.12. Although I think my problem was resolved till now, but the last step I did was 'Saved As' the file (from the file menu) as a .ps file. Though I've not yet reopened/used that ps file (to convert it into a pdf file again). But around here I wanted to close the file and it asked me whether I wanted to save the file, I said yes. And it saved the file correctly. And I checked that in properties dialogue, the missing information was populated too.

                 

                 

                1.13. Sorry for so lengthy instructions, but I had no choice.

                • 5. Re: Error : There was a problem reading this document (109).
                  av33040163 Level 1

                  I am seeing the same problem. It won't let me restart or shutdown the Mac as the application won't quit.

                  • 6. Re: Error : There was a problem reading this document (109).
                    ricardor51094005 Level 1

                    I'm having this problem too. There seems to be no way to force the application to shut down, as whenever I click "ok," the same error message immediately reappears. Any ideas???

                    • 7. Re: Error : There was a problem reading this document (109).
                      cjs74730984 Level 1

                      I just had this problem. Vs. the suggestions above, saving to .ps renders the page an image and removes all interactive items.

                       

                      I extracted each page to a separate file in a separate folder. This A) worked; B) saved the interactive items. In that folder, I selected-all, right-clicked, and "combine in files in acrobat". This A) worked; B) saved the interactive items.

                       

                      The original file was still problematic. After checking that the extracted-combined file did retain all my work, I closed the original file without changes. All my work was lost in the original file. Fortunately, this no longer matters.

                      • 8. Re: Error : There was a problem reading this document (109).
                        brkhsebtq Level 1

                        Okay I have noticed this problem for years now....Not sure why Firefox or Adobe can't get it together but in my experience it only happens when I download the document using the Firefox browser.  When I switch to the Google Chrome Browser I open without incidence.  Now here is the work around using Firefox.  Just download the document you can view it but if you want to save it to another location...(it's already saved in your download folder) you will need to go into the Download Folder and Cut it, Rename it(If you need to) and Paste it in the preferred location, or leave it there.  Moral of the story you lose the option to do anything to the file while it is opened from Firefox.  I hope this helps you guys. 

                        • 9. Re: Error : There was a problem reading this document (109).
                          michaels36348258 Level 1

                          I encountered this problem in Acrobat Standard XI when I went to save a document that seemed to open fine and look fine.  My easy workaround was just to print to Adobe PDF rather than using Save or Save As.  Not sure why printing works but saving does not.