2 Replies Latest reply on Dec 21, 2004 9:04 AM by (Jonathan_Paterson)

    EditOTFMetrics and InDesign CS?

    Level 1
      Are there any plans to produce a version of the EditOTFMetrics plug-in that
      will work with InDesign CS? If not, can InDesign 1.5 amd CS coexist on the
      same machine (with Mac OS 10.3)?

      The error message I get opening InDesign CS is:
      >Adobe InDesign cannot load the EditOTFMetrics
      >plug-in. The EditOTFMetrics plug-in requires the 2.1
      >version of Adobe InDesign. Please contact the
      >vendor to get a compatible version of
      >EditOTFMetrics.

      JP