2 Replies Latest reply on Oct 22, 2008 9:02 AM by Mylenium

    Export to MPEG2

      I just installed After Effects and have produced a sequence which I want to export to MPEG2 format. (It's for Pronto television). Whatever I chose in the export setting, I get the message "mismatch between output module and transcode settings. Verify you settings in adobe media encoder and try again". (5027 :: 12). The thing is that I can't find either. Transcode settings are not even to be found under "help". Not even Adobe support telephone could assist me.

      Two other people tried on their machines and got the same message. Can anyone give me a tip on export to MPEG2? Maybe there is a simple answer to the problem.

      PS. My sequence contains 9 different quicktimes imported to the stage, fading into each other. They are produced in flash. Together its too long to be done in flash and that is why I do it this way.
        • 1. Re: Export to MPEG2
          Todd_Kopriva Level 8
          When you click the Format Options button in the Output Module Settings dialog box, you should see an MPGE2 Export Settings dialog box. In that dialog box there is a Notes field that gives you instructions. It should say "Set frame size to 720 x 480 pixels in the Stretch options in Output Module before encoding". (The numbers may be different for different output types, but I'll stick with the NTSC DV numbers here.)

          Did you follow that instruction?

          If you don't and your composition frame size is not 720x480, then you'll get the error message that you describe. I was able to reproduce this just now.

          If you follow the instruction, then you should have no problem. I was able to reproduce this just now.

          Basically, what's happening is that the output module is rendering and sizing a frame and passing it to the encoder. If the output module passes a frame that is the wrong size to the encoder, then you see the error message.

          You'll not see this message if your composition frame size is 720x480 because the frame is already the right size for this export type. This is one of the reasons that it's easiest to work at the pixel dimensions of your final output.
          • 2. Re: Export to MPEG2
            Mylenium Most Valuable Participant
            Also make sure to check your audio settings. By default, audio is enabled in the MPEG exporters, but your default output module setting may not have any audio. These settings need to match as well. If you use audio, make sure it complies to the MPEG-II DVD specs in terms of sample rates and channels.

            Mylenium