4 Replies Latest reply on Oct 23, 2008 2:53 PM by (Scibert)

    Unable to render FLVs in mono

      After Effects CS3 seems unable to render FLVs in mono, regardless of the footage. Here's a scenario to demonstrate this issue:

      1. Add any stereo footage (audio or video) to the Render Queue.
      2. Double-click "Output Module" to open the Output Module Settings dialog box.
      3. Select "Adobe Flash Video" as the Format.
      4. Ensure the "Audio Output" checkbox is checked.
      5. Click "Format Options" in the Audio Output section to open the Adobe Flash Video dialog box.
      6. Click the "Audio" tab.
      7. Click the "Mono" radio button.
      8. Click "OK" to close the Adobe Flash Video dialog box.
      9. Select "Mono" in the Audio Output section.
      10. Click "OK" to close the Module Settings dialog box.
      11. Click "Render" to render the footage.
      12. Listen to the newly rendered FLV file (in Adobe Bridge, for example).
      13. Notice that the FLV was rendered in stereo, despite our settings.

      As if that's not bad enough, it also always converts mono footage into stereo by duplicating the mono channel into left and right channels.

      Has anyone else encountered this problem? Is this a bug in Ae CS3? Does Ae CS4 also have this issue? Is there a solution?