4 Replies Latest reply on Nov 19, 2008 1:50 PM by (MICHAEL_WWII)

    After Effects 7 Compatibilty with 10.4.11 Tiger?

      Hello

      I am a filmmaker about to use After Effects Version 7

      I currently have OSX Tiger 10.4.9 - However I will need to upgrade to 10.4.11 Tiger in order to get Final Cut Version 6 to work. Will After Effects Version 7 work within this OS?

      Thank You
      Mike