4 Replies Latest reply on Nov 20, 2008 4:35 AM by Jonas Hummelstrand

    Error messages when i try to render

      i have after effects on windows xp and when i try to render it i either get the message "the directory originally specified in the selected output no longer exists" or it gives a message that says access denied. i have tried changing the drive im saving it to as well as the name with no result. Any suggestions?
        • 1. Re: Error messages when i try to render
          Mylenium Most Valuable Participant
          Please provide more info where you are actually trying to save (System directories?), what type of disks (SATA, Firewire, internal, external) and that sort of thing. Please also provide info about the operating system and file formats. Most commonly this error occurs with network drives that disconnect or loose their authentication info or external drives that go into idle mode after a while for energy saving, but without exact specs it's impossible to guess what's going on. Could also be any number of permission issues or combinations of the various conditions.

          Mylenium
          • 2. Re: Error messages when i try to render
            Level 1
            thanks ive tried saving to two different internal drives C and J. C is the main drive while J is a slave drive. I've tried exporting every kind of video file and sometimes when i change where im saving it to changes from access denied to output no longer exists message. i have about 10 free gb on each and the problem has been occurring for several months. i dont know what else to tell...
            • 3. Re: Error messages when i try to render
              Level 1
              I kinda figured out what the problem is. I think it might have to do with a network the computer is on. For whatever reason after effects cannot save to the drives but it can save to the the shared folder under documents and settings>hp administrator.
              • 4. Re: Error messages when i try to render
                Jonas Hummelstrand Level 2
                Sounds like you're having problems with disk priviliges in your OS. If you can't write to a folder, neither can AE.