6 Replies Latest reply on Jan 26, 2009 11:07 PM by Mylenium

    Adobe After Effects CS3 Crashes

      When I try to run the program I get the following error:

      After Effects can't continue: sorry, After Effects has crashed. See http://www.adobe.com/support/products/aftereffects.html for know issues. If you still can't resolve the issue, please contant Adobe Technical Support (2).

      ( 0 :: 42)

      I've been searching ages around the net to find a solution, thought I haven't came across one. I really hope someone can help me with this problem.

      It's very strange, because when I run the program as Administrator, the error doesn't occur. But when I import a video, open a project or something the same error pops up. Any idea's?
        • 1. Re: Adobe After Effects CS3 Crashes
          Todd_Kopriva Level 8
          You can contact Adobe Technical Support for help with issues like this. You are entitled to a certain number of free calls for "installation issues, basic usage questions, and troubleshooting unexpected behavior for documented features".

          For information on what free technical support you're entitled to, see this page:

          http://www.adobe.com/support/programs/customer/gss.html
          • 2. Re: Adobe After Effects CS3 Crashes
            Mylenium Most Valuable Participant
            What are your hardware specs? Graphics? Memory? Processor? did you attempt to trash the prefs? Delete the OpenGL plugin? What is the last status message on the splash screen before it crashes? Beyond that, 0::42 is quite meaningless and merely stating the obvious - AE has crashed - so it's no help in finding the problem. Short of that, cal lsupport as Todd suggested. You're entitled.

            Mylenium
            • 3. Re: Adobe After Effects CS3 Crashes
              Level 1
              I have a 512MB graphics card, 4 GB of RAM. My computer should be able to handle it. It can handle the thoughest games, so.

              Next to that, I also have Premiere Pro CS3, which used to work but doesn't anymore. When I start that up, it says Program doesn't work anymore and it shuts down automaticly.

              And about the last status message, the only thing I see it the square after effects splash thing. Saying it uses 1% of my 4GB, then the error pops up and nothing happends.

              Anyway, on the internet I read most of the time it has something to do with broken codecs and such. So I downloaded codec sniper, which says a few Premiere Pro codecs are broken. Can this have a link to After Effects not working?
              • 4. Re: Adobe After Effects CS3 Crashes
                Mylenium Most Valuable Participant
                Some CoDecs are a shared Adobe component, so yes, it's possible that if they are damged, they affect all programs. I'd be wary, though, when it comes to such tools telling you they are damaged. The way this is handled is highly complex and does not necessarily comply with the Windows Media Architecture. In any case, it would seem that only a uninstall, use of the CS3 clean scripts and a re-install of the products will potentially fix the matter. And don't assume anything - games are quite different from "serious" programs in their needs and users have reported the strangest things even on the most powerful systems....

                Mylenium
                • 5. Re: Adobe After Effects CS3 Crashes
                  Level 1
                  I reinstalled both, After Effects and Premiere Pro. Nothing changed, they both won't run. And Premiere Pro did work in the passed, it just doesn't work anymore. So I'm sure my computer can handle it. Both programs don't work so I'm pretty sure it is in the codecs.

                  The problem is, I can't find a way to remove or fix these codecs. Some codecs from movie maker seem to be broken as well. But Microsoft prevents you from removing Movie Maker. Cause I don't see it in my software list.

                  A tool which could remove codecs should be best. I don't feel like reinstalling Vista just because a few codecs are broke. It would have me lose all my data.
                  • 6. Re: Adobe After Effects CS3 Crashes
                    Mylenium Most Valuable Participant
                    I don't think that's possible at all. Especially MPEG CoDecs are wired through a series of DLLs and have a ton of registry keys. Unless you can find a specialized tool (in the past, there used to be some for messed up Canopus CoDecs), I'm afraid a full system reinstall is the only way to revive everything properly.

                    Mylenium