4 Replies Latest reply on Feb 8, 2009 9:18 PM by davegots

    Simple viewing issue

    davegots
      This doesn't make much sense to me. I have a movie file that I want to process in AE. I'm using CS3 8.0.2.27 on a 1.8 Ghz G5 Tower with 2.5 GB DDR SDRAM, OSX 10.4.11, quicktime version 7.5.5.

      When I import the movie into AE, as soon as I drag it into my new composition, when it shows up in the viewer window, it's all pixely. When I double click on the movie file itself, it opens up in AE and it looks great. I'm not looking at any sort of proxy resolution. As far as it seems to me I should be seeing a perfectly crisp view. The image on the left is the movie itself inside AE (when i double-click it), to the right is the viewer window.

      http://www.mojoimage.com/free-image-hosting-view-01.php?id=1423movieVSviewer.jpg

      The movie file that I'm importing (from the quicktime movie inspector window) is:
      16-bit Integer (Little Endian), Stereo (L R), 48.000 kHz Apple ProRes 422, 720 x 480 (853 x 480), Millions

      I've tried every composition setting and nothing changes how pixely it looks. My composition setting is the NTSC DV Widescreen preset, 720x480, Pixel Aspect Ratio is set to D1/DV NTSC Widescreen 1.2, frame rate of 29.97.

      I've rendered the composition out and it looks just as pixely in that movie as it does in the viewer. So, something weird is going on. Any thoughts?

      Thanks.
        • 1. Re: Simple viewing issue
          Mylenium Most Valuable Participant
          Umm, fields --> footage interpretation!!!!!!

          Mylenium
          • 2. Re: Simple viewing issue
            davegots Level 1
            ah, file --> interpret footage
            i changed the "Remove Pulldown" to WSSWW and it looks great.

            Thanks Mylenium!
            • 3. Re: Simple viewing issue
              Andrew Yoole MVP & Adobe Community Professional
              It's unlikely this is a pulldown issue. As Mylenium said, you are seeing a field issue.

              AE automatically sets field interpretation ON for standard video resolutions. Your footage has been interpreted with fields, which means that during preview you are only seeing one field - half the picture, in essence.

              You can turn off field interpretation and see both fields constantly in the composition window. If your footage is not interlaced, leave it that way. If it is, you should turn field interpolation back on before rendering (in most circumastances).

              Note that if your footage has field interpretation ON and you render non-interlaced (progressive) output, the source footage will be deinterlaced in the final render.
              • 4. Re: Simple viewing issue
                davegots Level 1
                thanks for the response andrew. i may ask about this again later, as the fields/interlacing thing always threw me for a loop, but i see, you're right, when i turn fields to "off" it looks great. i had changed the pulldown to wwwsw and that made it look fine as well, and when i rendered it out that way, it looked fine. but i'll try it with fields off and see how it looks that way.

                thanks again.