8 Replies Latest reply on Feb 28, 2009 8:06 PM by myshlp

    Installed CS3 with windows vista bit AE won't open.

    myshlp
      When my old faithful computer motherboard fried, I had to get a new computer with Windows Vista Home Premium.

      I had CS3 loaded and working without a glich on my old XP computer.

      I've loaded the whole CS3 suite, but when I open After Effects nothing happens. Using Window's Task Manager, under "Applications" After Effects doesn't show up as a running but under "Processes" the file "AfterFX.exe *32" is listed as running.

      I've also tried uninstalling CS3 and reinstalling it in the directory "Program Files" rather than in the directory "Program Files (x86)" and nothing changed.

      I've tried to opening all the other programs in CS3 with the similar results. Nothing opens, but their .exe files are listed under Task Managers "Processes".

      I'm using this as a vol lic product, so I'm not sure how much tech support I can get.

      Thank you for any help you can give me.
        • 1. Re: Installed CS3 with windows vista bit AE won't open.
          Mylenium Most Valuable Participant
          Well, do you run with administrative privileges? Are your folder permissions set properly? The state you describe sounds like it is unable to load the license manager and activate the apps, hence it goes in an endless wait cycle. Did you input the serial during install or was the whole thing handled via a customized "quiet" install?

          Mylenium
          • 2. Re: Installed CS3 with windows vista bit AE won't open.
            myshlp Level 1
            I tried to run it as an administrator but it still didn't open. :(

            Thanks for the folder permissions suggestion - I went in and made sure my user account had full permission for the Adobe folder, but when I tried to open After Effects again the same thing happened.

            I input the serial number during the install.

            I don't know what else to do...this is really frustrating!

            Thank you for your help.
            • 3. Re: Installed CS3 with windows vista bit AE won't open.
              Mylenium Most Valuable Participant
              Well, I'm afraid in that case you will have to talk to your admin. There's surely something going on with your security and network settings that prevent successful launch of the licensing engine. If the issue persists, he will have to sort this out with support, if you don't know your customer ID for the volume licensing yourself.

              Mylenium
              • 4. Re: Installed CS3 with windows vista bit AE won't open.
                David Wigforss-Hv1BNN Level 2
                You need to install After Effects with "Run As Administrator", not just launch AE.exe with it.. It's kind of a weird thing with Vista and Admin accounts.

                You could also try deactivating User Account Control in control panel/users and then install After Effects. Turn it back on after you install it.
                • 5. Re: Installed CS3 with windows vista bit AE won't open.
                  myshlp Level 1
                  I fixed it!! It's only taken 3 days and finally calling the help desk.

                  I updated the driver for my motherboard from the computer manufacturer website. Weirdly, the driver update was version 5.08 and the driver installed on my computer when I bought it was 6.01 (or something like that). No matter, when I installed the "update" from the HP update website for my specific computer, After Effects worked.

                  The tech support guy (it took me almost 2 hours to get to) said they aren't offering free CS3 support so it would cost $40. He recommended I update the driver and if that didn't work go to document kb402213 and work through that document because that's all he would do on the phone anyway.

                  Good luck with yours.
                  • 6. Re: Installed CS3 with windows vista bit AE won't open.
                    (Steve_Patterson) Level 1
                    Thanks for posting back with your solution, Michelle!
                    • 7. Re: Installed CS3 with windows vista bit AE won't open.
                      Ok so I had the same problem and your solution didn't fix mine. I went to the hp website and still get the same thing when I load after effects. unfortunately the motherboard is an MSI specifically manufactured for the hp and there are no updates for it on the MSI website. I only have the option of downloading from the hp website and when I do this it still doesn't work. You also mention that you can find the v5.* driver update and it doesn't give me that option on the hp website it only allows me to download the most current version...
                      • 8. Re: Installed CS3 with windows vista bit AE won't open.
                        myshlp Level 1
                        I'm sorry it didn't work. I probably don't have an answer for you since I'm not an expert or anything.

                        One thing I thought was weird was that the software version on my computer for the motherboard was version 6.xx (whatever) and the software I downloaded from the HP web was version 5.xx (whatever). It made it work though..

                        I think the update would be on the HP site, not the MSI site. Go to hp.com, downloads, and put in the name of your computer. Download/install whatever motherboard software they have. If that doesn't work, go to the adobe website and search for the document kb402213 and work through that. It's what the person you give Adobe $40 to help you is going to do.

                        Good luck. Hopefully this helps.