6 Replies Latest reply on Apr 27, 2009 7:23 AM by Africangecko

    AE CS4 hanging on Render (aeselflink)

    richardELeach Level 1
      Hi-
      I'm on a Mac Pro, 16 gb RAM, OSX 10.5.6, After Effects CS4 (latest updates installed as of this posting). It is a Quad Core machine, so the OS sees 8 CPUs.

      More times than not when I go to render a movie the render process starts (the yellow status bar from left to right gets started) and then hangs, usually within one minute of beginning the rendering. When I go into Activity Monitor I see one or more of the 6 aeselflink processes displayed in red "not responding". I'm forced to cancel the render, and AE won't close from within the program, the spinning-colored circle "wait" icon is displayed and I'm forced to shut down the application from the Activity Monitor. The movie in question is only 2 mins long and while it has some green screen/chroma key footage in it, it is only a simple 640X480 test movie. No music, only a single voice and I've played with the export settings till I'm blue in the face with no success. Render, render fails, force close AE, change or update settings with the processor and/or RAM, restart the box. Rinse and repeat.

      The only thing I could find about this is that back in AE CS3 you had to assign at least 2 gb RAM per CPU that you assigned to AE. I've tried all sorts of combinations of CPUs/assigned RAM levels (AE CS4 has a select list of only 4 values in each, I tried all of them), including computer restarts and this application is still failing. I've closed all non essential processes and have tried running AE by itself; no other apps open at all on my system - doesn't seem to matter. I've now spent days on this issue and am getting to the point where I may have to either contact Adobe Support about this or abandon the CS4 suite alltogether and head back to Final Cut Pro.

      Anyone had a similar experience with CS4? How did you handle it?

      Thanks in advance,

      Rich