9 Replies Latest reply on Mar 4, 2009 8:19 AM by RSA 777

    Exporting Ignorance - sorry

    RSA 777 Level 1
      I have not been able to find a solution, though I did learn a little about interlacing by reading several threads.

      I exported an avi from Liquid 7.2 non-interlaced.

      I added a few titles and animations in CS3. I have exported with all the
      different codecs, no fields and then with interlacing, but my final product is always jittery, unlike my export from Avid.

      However, the file created in render (before I export from AE) is fine, except no audio. So this old fart is missing something, but right now I don't know what else to try.

      Can someone send me a link or point me in the right direction?

      Rick Adams
        • 1. Re: Exporting Ignorance - sorry
          Tim Dougherty Level 1
          I've had my share of frustration with the export dialog. All user error, I'm certain. So I stick with the basics, uncompressed or DV AVI.
          • 2. Re: Exporting Ignorance - sorry
            Mylenium Most Valuable Participant
            Well, how are you importing in Liquid? Just like when exporting from there, you need of course to tell it that your footage is already interlaced when importing and in which order. This is a common issue, even with Avid (given, that its import options are so mid-90's...). Other than that, make sure you correctly interpret the footage in AE. could well be that AE is not setting the interpretation correctly based on its interpretation rules and you manually need to change field order...

            • 3. Re: Exporting Ignorance - sorry
              RSA 777 Level 1
              Good morning. Uncompressed would be if I am going back into another program, right? My next step is DVD. I am exporting to DV AVI.

              I exported from Avid as non-interlaced, thinking that would give me best quality in AE. I imported as non-interlaced fields off. The file from Avid looks fine.

              Now I am wondering if I should be encoding the Avid exported file with ProCoder?? AE seems to import almost anything, but is there a format it works best with?
              • 4. Re: Exporting Ignorance - sorry
                (Steve_Patterson) Level 1
                Right off the bat, you should be using the Render Queue, not the "File > Export" function.

                Since you're going to DVD, you'll eventually need to encode your video to Mpeg2. If you render to the DV codec first, you'll be doubly-compressing your footage (first to DV, then to Mpeg2), resulting in unnecessary quality loss/degeneration. You'll probably want to render to a codec such as "Quicktime - Animation" (a lossless compressor), and then encode that file to Mpeg2 using an application other than AE (either the authoring software, or a 3rd party compression application) for best results. You'll probably want to stay uncompressed, or losslessly compressed from AVID to AE as well. If your footage from the AVID session was interlaced, and you want to maintain the temporal resolution of your original footage, you should export your footage from the AVID as interlaced (using the appropriate field dominance), and then import into AE, and interpret your footage accordingly (separating fields). You can then re-introduce fields when you're rendering (depending once again on whether or not you want to maintain the original look of your footage). How are you interpreting your footage on import into AE?
                • 5. Re: Exporting Ignorance - sorry
                  Mylenium Most Valuable Participant
                  As Steve already mentioned, if you're going to DVD anyway, the point of compressing to DV AVI is lost. You could then just as well convert directly to MPEG-2 and avoid the extra step. Regarding the export from Avid: Use the native CoDecs in QT containers. The MPEG-2 I-Frame and 3:1 variants work well at acceptable file sizes and of course you could also use DNx. If you're just operating locally or via a LANShare environment, you can even use reference QTs, you just need to render all effects on the timeline prior to exporting the reference file (conventional render, not smart render). and yeah, ProCoder is a nice tool for any kind of conversion. some people do not like its MPEG-2 output, but it works well for us. Was one of the smarter investments we ever made... ;-)

                  • 6. Re: Exporting Ignorance - sorry
                    RSA 777 Level 1
                    Thank you both for your help. Hope to retry tomorrow. I guess you figured out I'm new to AE.

                    Steve, I import the file, right click on it, choose main and if it is native fuse from Avid I choose lower (bottom) field first. Since this time I exported as non-interlaced (thinking it would give me better quality in AE) I chose separate fields off. I read that better quality comes if you separate the fields, but I'm not sure if that means you import it twice (one time upper and one time lower) or what.

                    Again, thank you both. Now I need to google 'native coDecs in QT containers.'

                    • 7. Re: Exporting Ignorance - sorry
                      Mylenium Most Valuable Participant
                      You simply export the clip as a QT file and leave the default "No change" for the format. This will use whatever compression setting is your current project setting, meaning a native Avid CoDec.

                      • 8. Re: Exporting Ignorance - sorry
                        (Steve_Patterson) Level 1
                        As Mylenium said, you export your clip with the default "no change" settings. You do not need to import your clip into AE twice. Just once, and interpret it accordingly. If you would like to re-introduce fields upon rendering out of AE, then set the "Render Settings" in the Render Queue to the appropriate dominance settings.
                        • 9. Re: Exporting Ignorance - sorry
                          RSA 777 Level 1
                          Thank you both. The export from Avid as QT worked great, no noticable quality loss and no jitters and shakes. Thank you for your time.