2 Replies Latest reply on Mar 3, 2009 11:44 PM by Mylenium

    Memory and Cache Preferences

    Top Branded Clothing Level 1
      My guess is that this is a well aired topic but since I'm new, I have to ask!
      From time to time, I get an error message saying that I need to enable disc caching and increasing the maximum memory available (2 Gb seems to be tops). I cannot render a composition from this point, even after I have done what After FX suggests.
      If I close the programme and restart the project, it seems to be okay.
      My computer is a recent spec with an Intel Quad Core CPU Q9300 2,5 Ghz with 4 Gb RAM.
      Any advice much appreciated!
      Chummy
        • 1. Re: Memory and Cache Preferences
          craulmedia Level 1
          first change OpenGL rendering to Adaptive Resolution.
          if Multiprocessing in AE prefs is activated, turn it off.
          if its off by default, turn it on :)
          • 2. Re: Memory and Cache Preferences
            Mylenium Most Valuable Participant
            Thomas' tips are good, but you should definitely check your system directories if they have enough space. Quite possible your Media cache directory is filling up and/or you already have the disk cache enabled, but it's pointing to the default location, which does not have enough space. Turning off OpenGL is still advisable, though, regardless of other problems. The constant refresh of the "textures" is certainly not helping performance, if you scrub through the timeline a lot...

            Mylenium