2 Replies Latest reply on Mar 14, 2009 2:43 AM by (Shane_Barrell)

    Vector Paint issue

      Hi,
      im hoping someone can help me resolve an issue im having with vector paint.

      Ive been using this plugin for years with no problem, but the latest version of after effects I get problems.

      When ever i draw a line ( with mouse or wacom ) the line isnt as smooth as it should be, and then when i finish drawing the line, it 'vanishes' for a second then reappears smooth line.

      Ive tried all sorts of settings and tricks and it only seems to be the latest version of after effects that it happens in. ( and being mainly a drawn animator is my main plugin and is driving me crazy)

      Ive got afx 6.5 on the same machine, and it works fine and as it always has in there, but the new afx is where the problems occur.

      Ive asked tech help, and tried all the steps they sent me to try to solve, but nothing there helped, ive even tried swapping the afx 6.5 version into the cs4 version but even that didnt help . Ive tried everything i can think of but to no avail, ( im used to locating bugs in plugins for others btw) , and im hoping someone else may have had a similar problem and has solved it ?

      ive also noticed that if i hold shift down for recording a stroke, i keep the jaggedy line i originally drew, UNTIL i release shift again, then it vanishes for a second to reappear with a smooth version of the line, so the problem exists somewhere between recording the line i draw, to saving the line as an already drawn line.. ( if that makes sense )

      Many thanks for reading and i hope to solve this soon
      shane
        • 1. Re: Vector Paint issue
          Todd_Kopriva Level 8
          Try turning off OpenGL rendering for previews.

          Also, please file a bug report. To report bugs, send a detailed message (including information about the version number of your software, some details about your computer, et cetera) to aebugs@adobe.com or fill out this form:
          http://www.adobe.com/go/wish
          • 2. Re: Vector Paint issue
            Level 1
            Hi Todd
            thanks for the reply, yes i tried that but it didnt work, even tried removing the OGl plug to avoid it completely but that didnt work. Even tried removing graphic card drivers to see if it was those but even that didnt work.
            Ive already contacted tech support but it doesnt seem to be getting anywhere, but i have now filled out that bug report so maybe someone else in adobe might take alook at it ( i hope )..
            Its a real shame as this is the only issue ive encountered that just happens to be the main thing i use and is leaving the latest afx useless to me and forcing me back to using 6.5 ...
            shane