4 Replies Latest reply on Mar 25, 2009 12:01 PM by (Jack_Daubs)

    AE using only 5% of 2GB?

    fluxfoto
      Hello everybody, newbie here with a quick question.
      On my spash screen, it says AE is using 5% of 2Gb.
      My question is, why so little? Is there anyway to make it use more?
      I have the "space address..." option checked under the memories preference. I am running Intel quad-core 2.83ghz with 8gigs of RAM (overkill I know:), Nvidia SFX graphic card, windows XP 32 bit. Although I have CS4 and LR installed, I run AE alone with no other applic. running along.
      Thank you.
        • 1. Re: AE using only 5% of 2GB?
          Mylenium Most Valuable Participant
          Don't panic. there is nothing to change. The status message merely states the initial memory required to load the main executable. Whiel it's running, AE will take whatever additional memory it needs from the available system memory, which is managed fully dynamically. so everything is A okay.

          Mylenium
          • 2. Re: AE using only 5% of 2GB?
            http://www.adobeforums.com/webx/.59b86213
            I am having the same problem, it's not using the entire processor and only a small amount of memory, I am using vista's task manager to monitor the resources, not any reference from AE
            • 3. Re: AE using only 5% of 2GB?
              Mylenium Most Valuable Participant
              See your other post. And please do not mix up unrelated topics, it's hard enough as it is to keep you all happy. Thank you! ;-)

              Mylenium
              • 4. Re: AE using only 5% of 2GB?
                Level 1
                I am confused... you're running Windows XP, the 32bit version, with 8GB or <br />RAM? 32 bit operating systems can only see 4GB at most! You would need a <br />64bit OS to see and take advantage of all the RAM.<br /><br />However you can get AE to see a maximum of 3GB if you enable the 3GB switch <br />in Windows - otherwise under your set-up AE can only use 2GB, which is the <br />maximum any application is normally allowed to access under 32bit Windows. <br />You can find more information here:<br /><br />http://generalspecialist.com/2006/05/using-more-than-2gb-of-ram-in-after.asp<br /><br />http://www.microsoft.com/whdc/system/platform/server/PAE/PAEmem.mspx<br /><br />Be very careful when editing system files, it is at your own risk!<br /><br /><khuong_hoang@adobeforums.com> wrote in message <br />news:59b85ce7.-1@webcrossing.la2eafNXanI...<br />> Hello everybody, newbie here with a quick question.<br />> On my spash screen, it says AE is using 5% of 2Gb.<br />> My question is, why so little? Is there anyway to make it use more?<br />> I have the "space address..." option checked under the memories <br />> preference. I am running Intel quad-core 2.83ghz with 8gigs of RAM <br />> (overkill I know:), Nvidia SFX graphic card, windows XP 32 bit. Although I <br />> have CS4 and LR installed, I run AE alone with no other applic. running <br />> along.<br />> Thank you.