12 Replies Latest reply on May 4, 2008 4:56 PM by (Mikael_Tane)

    AE CS3 language

    Level 1
      hello i'm french, and i like use after effect in english language. But i've a probleme, with the new cs3. Impossible for me to install after just in english. Somebody knows the solution. I dont'want use the language shorcut but install the software in english and not the other languages

      thanks
        • 1. Re: AE CS3 language
          Mylenium Most Valuable Participant
          >I dont'want use the language shorcut but install the software in >english and not the other languages

          There is no such thing. AE will install all language files on all systems. You have to use the shortcut.

          Mylenium
          • 2. Re: AE CS3 language
            Level 1
            it's crap, it's impossible to launch after with a double click on a file, before with the 6.5 i can chose only english, or by suppress the aeres french file but with this new version impossible. It's really bad from adobe.
            • 3. Re: AE CS3 language
              Mylenium Most Valuable Participant
              >it's crap, it's impossible to launch after with a double click on a >file

              Sorry friend, that's complete rubbish on your part. Handling of file associations is a mere operating system thing and obviously you have no clue how to do that. Here's what you need to do:

              a) Open Windows Explorer
              b) Choose "Extras --> Folder Options"
              c) Go to the "File Types" tab
              d) Find the AEP file type
              e) Click on the "Advanced" button
              f) Select the "Open with After Effects CS3" entry
              g) Hit the "Edit" button
              h) Modify the "Application..." string to C:\Programs\Adobe\Adobe After Effects CS3\Support Files\AfterFX.exe" "-L EN %1"

              Done.

              Mylenium
              • 4. Re: AE CS3 language
                Level 1
                i don't know thats, i know just the basic windows, thank you it's cool.
                But that not completely working. When i double click on a file, the application is launched but the file is not open ???
                • 5. Re: AE CS3 language
                  Mylenium Most Valuable Participant
                  Works for me. It's possible, though, that for some reason Windows will kill the second DDE string (the %1) on occasion. This seems to be a limitation 'cos actually each Explorer window is already a combination of various command line options and you may run out of allowed parameters. Still, if you double-click again, AE should open the file just fine. Let me investigate, maybe I can come up with a perfect solution... ;o)

                  Mylenium
                  • 6. Re: AE CS3 language
                    Level 1
                    Thank's for your help. I see on other file type that the word it's in fat black font, or for the aep is not
                    • 7. Re: AE CS3 language
                      Level 1
                      Thank you

                      is there anyone who knows the way to change / switch language on Mac OS X ?
                      • 8. Re: AE CS3 language
                        Level 1
                        Finally found it!

                        On Mac OS X
                        go to your After Effects folder
                        right click the After Effects application
                        chose: show package content
                        go to Contents
                        go to Resources
                        and then get the folder of the language your system is in (for example German.lproj) and move it anywhere or trash it
                        next time you start after effects, it's in English!
                        • 9. Re: AE CS3 language
                          Level 1
                          yes on Mac os X it's very simple, you're lucky. But on windows, at this time is not very easy, it's impossible :(. Not a good job from adobe
                          • 10. Re: AE CS3 language
                            Mylenium Most Valuable Participant
                            I think you're still confusing who to blame here. Being unable to run AE in the desired language is just as much to blame on Microsoft and their mess of localized distributions, which, unlike on OSX is not just done by plugging on some string packages to an otherwise English system. It's a fundamental difference in the architecture and goes down to the core of all your DLLs and executables.

                            Mylenium
                            • 11. Re: AE CS3 language
                              Level 1
                              ...Ey, Thank you very much for the
                              b "-L EN %1"
                              tip! I think I was trying everything in the past with no results and now I can open AFX double clicking the AEP files, although... although after that I must do too other double click again... Well, nothing is perfect although I'd love you find that solution ;), so... GOOD LUCK!
                              • 12. Re: AE CS3 language
                                Level 1
                                thanks Michael,

                                it seems there is another wayy to change /switch language on Mac OS X:

                                it is simple but not well documented:

                                1/ type command + I on After effect application to see information on the file

                                2/ then you should see a part dedicated to languages

                                3/ just uncheck the undesired languages

                                4/ next start AE will be in English