3 Replies Latest reply on Feb 15, 2008 2:02 PM by (Chris_Holland)

    Fonts Not appearing in Aftereffects

      I am having a new issue that just started. Aftereffects is not seeing some fonts that are on the machine. They are regular fonts and not free ones I found online. They are in the fonts folder but have just stopped showing up.

      Any thoughts?

      Thanks.
        • 1. Re: Fonts Not appearing in Aftereffects
          Level 1
          I figured it out. I just copied all my fonts into the Program Files/Common/Adobe/Fonts. It is now seeing everything.

          Does anyone know if this will mess anything else up ?

          Thanks.
          • 2. Re: Fonts Not appearing in Aftereffects
            Mylenium Most Valuable Participant
            Did you restart the system after adding the fonts? Sometimes Windows will not refresh its font cache and thus they don't show up immediately. Putting them in teh Adobe fonts folder is okay, but since this one is only loaded dynamically whenever an Adobe app is launched, you will not be able to use them in other programs when no Adobe program is active.

            Mylenium
            • 3. Re: Fonts Not appearing in Aftereffects
              Level 1
              Thanks for the response.

              The thing is these are fonts that have been on my machine for a while. They just randomly stopped working. That's what was weird about it.

              Honestly, i think it's time for a reinstall. Aftereffects is doing so many ridiculous things for me I don't even know where to start.

              My current project I can't get to render. It just crashes on every render for different reasons everytime. Sometimes i don't even get a reason it just drops to the desktop in the middle of a render.

              When i get the errors I have gotten both Keylight Errors and some random PDF issue error.

              All of this has been going on for a few days so I figured I would try and update my drivers for my graphics card, Radeon x1900, and updated Windows Media and I am still having the same problems.

              I tried trashing the preferences and that has slowed down the random crashes, there are still some, but it has still not let me render.

              And I don't even have the new quicktime installed.

              Re-install time it is.

              I am frustrated as heck. This project is not even that intense laeyrs wise. there are a number of keys but this is driving me insane. I have never had this many problems.

              Chris H.