11 Replies Latest reply on Jan 16, 2017 7:45 AM by Dave LaRonde

    no audio in after effects cs3? PLEASE help

    Level 1
      hello,

      im having a problem with ae cs3...when ever i import a video, any format, such as a .mov...there is no audio...im also having the same problem with flash.

      i see on the timeline, that the speaker button is enabled. i never used to have the problem before.

      i read online that the problem may have had to do with a quicktime,itunes update! thats rediculous!

      i also read that the two ways to get audio in after effects is to either choose audio only, or use the RAM preview button.

      i have never had the problem before, i was always able to hear audio on the time line in real time.

      so i tried the ram preview button, and it starts at the beginning of the clip everytime. i see the little green bar on the time line, showing everything is rendered. although after using the ram preview, the audio still doesnt work...

      i am hoping this ituned update isnt the problem...i cant edit my project because i have no audio..what should i do?

      thankyou
        • 1. Re: no audio in after effects cs3? PLEASE help
          Andrew Yoole MVP & Adobe Community Professional
          Have you checked the Audio Output settings in AE Preferences?

          When you RAM preview, do you see the audio levels in the Audio Pallet moving?

          If you select a layer with audio and view the audio waveform (press LL) is the waveform visible?

          Have you installed Quicktime 7.4.1?
          • 2. Re: no audio in after effects cs3? PLEASE help
            Level 1
            do you mean the audio output mapping in the ae preferences? i have that set for built in output - internal speakers 1 and 2, i tried the other 3 settings, altough they did not work as well.

            i also made visible my audio pallet. when i ram preview, its audio levels do move, although it only works when the video is set to the begining. for instance, if i am half way in the middle of the video and ram preview, no audio levels move. also, after everything is rendered, and the green bar on the timeline is complete, the audio still won't play.

            i pressed LL on the layer, and it did show a waveform. although i couldnt hear anything. its strange, when i open the video in the project bin i can hear the audio fine, although when its out on the timeline, i can't hear anything...and when i export it, the audios back.

            i thought the quicktime update might help, so earlier today i updated to 7.4.1 although still have the same problem.

            do you think it may have something to do with an itunes update? i was reading this article:

            http://www.wwug.com/cgi-bin/displaywwugpost.fcgi?forum=adobe_after-effects&post=0704301818 46.htm

            its a bummer ive payed alot of money for ae and have only had it for a few weeks, and i cant even use it because theres no audio :( there must be some solution to my problem..what do you think?

            thankyou
            • 3. Re: no audio in after effects cs3? PLEASE help
              Jonas Hummelstrand Level 2
              Seems like Michael figured out how to use RAM Preview instead of Spacebar play:

              i Michael Larned, "RAM preview doesnt do anything?" #, 15 Feb 2008 9:22 pm
              • 4. Re: no audio in after effects cs3? PLEASE help
                erik chrestensen Level 1

                Michael and whoever else is reading this, I am having the same problem and have been researching for the past 2 weeks.

                 

                Ihave AE3 - Win XP at the office and this function works fine

                 

                I installed AE3 - Vista at home and there is NO AUDIO RAM PREVIEW. (vidio works fine) I can scrub and play audio, it also shows in the equalizer as the RAM preview runs, but there is no sound that emits. I am baffled.(It's a new computer and all other adobe software seems to run okay with the exception of Bridge, which I am working on resolving)

                 

                I have even tested the same exact file and am having 2 different results on the 2 computers. Is there someone else that has resolved this issue? Is there potentially a default setting that has been changed under preferences? Or can it be a Vista or Quicktime conflict?

                 

                Adobe Technical support did not have any awnsers. Please help, this is very frustrating and I can't work from home on After Effects.

                • 5. Re: no audio in after effects cs3? PLEASE help
                  yenaphe Level 4

                  What is your sound card ?

                   

                  Have you configured audio in the preference menu ? Ca be some 3rd party hardware taking audio output as default (such as BM cards for exemple), or a misconfiguration between AE output and your soundcard.

                  • 6. Re: no audio in after effects cs3? PLEASE help
                    Mylenium Most Valuable Participant

                    Definitely check your system audio settings. Your default settings may way beyond what AE can handle or expects. Enhancements for virtual surround, location schemes or just high sampling rates can cause weird side effects such as you see them - they will work with direct requests, but not with buffered ones during previews. Try to set the stuff to conventional Stereo at 48kHz with no effects and see if it helps, assuming it was overcranked. Also make sure, channels 1 and 2 are your defaults everywhere.

                     

                    Mylenium

                    • 7. Re: no audio in after effects cs3? PLEASE help
                      erik chrestensen Level 1

                      Thank you both for the suggestions.

                       

                      I somehow stumbled into solving this problem

                       

                      Under:

                       

                      Preferences\Audio Hardware\Settings - I was showing 4 boxes for “Realteak HD Audio Output.” Only 1 of the 4 boxes was checked, I selected all boxes and it seemed to have worked!

                      I don’t understand what this means, but will try and read up on it later – unless you can enlighten me?

                       

                      Thanks again for your support. Another thing to cross off the list...

                      • 8. Re: no audio in after effects cs3? PLEASE help
                        Mylenium Most Valuable Participant

                        It's the virtual audio channels of your audio device (as in the channels it uses actually for mixing, not to be confused with physical outputs). Quite possible, that if some of them were muted/ disabled, the mixing for the audio preview also only created silence whiel the scrubbing happened to work on teh single remaining mono channel.... Glad you figured it out.

                         

                        Mylenium

                        • 9. Re: no audio in after effects cs3? PLEASE help
                          JB91 Level 1

                          I am having the same problem. I can hear it but it goes fast for some reason.

                           

                          I really need help!

                          • 10. Re: no audio in after effects cs3? PLEASE help
                            michaelm19164081 Level 1

                            I.too, have the same problem. It is imperative to be able to hear audio while scrubbing in order to edit.

                            Is there really no way to edit audio in Cs3?!!!

                            Ram play (0) works fine but nothing with the spacebar. There MUST be a solution!

                            • 11. Re: no audio in after effects cs3? PLEASE help
                              Dave LaRonde Level 6

                              michaelm19164081 wrote:

                               

                              I.too, have the same problem. It is imperative to be able to hear audio while scrubbing in order to edit.

                              Is there really no way to edit audio in Cs3?!!!

                              Ram play (0) works fine but nothing with the spacebar. There MUST be a solution!

                              Yes, there's a very simple answer: LEARN TO USE AFTER EFFECTS.

                              You can scrub audio by holding down the Ctl/Cmd key and moving the timeline cursor.  And you DON'T edit audio in AE.  It's just about the worst audio editing app on Planet Earth short of Microsoft Word, which is definitely worse.