1 Reply Latest reply on Mar 23, 2008 10:51 AM by Mylenium

    CS3 install problems

      I am having problems trying to install the CS3 programs, all Trial Versions - I get a "silent quit" (immediately after indicating the language) everytime.

      To fix, I tried (and got the same error):
      1. I created another User with Administrator rights. Same error.
      2. Went into msconfig, Services and disabled all but Microsoft services, and unchecked all in Startup
      3. Went into Program Files and erased all files from previous install of Elements
      4. Did Registry Scan and Program Integrity checks with Systems works.
      5. Used TweakNow Reg Cleaner
      6 Tried installing in the root directory, with a directory less than 6 characters

      PS using XP Pro

      Anybody have a cure.

      Thanks.

      bobb
        • 1. Re: CS3 install problems
          Mylenium Most Valuable Participant
          Is your system up to date? CS3 requires a certain minimum config of the MS installer. Also: Are you using any protection tools like virus scanners or firewalls? What other software is on your system (in particular other Adobe tools)? The installer snapping out usually indicates that it's unable to access its own temporary files for some reason... Might also be a language resource conflict, though.