12 Replies Latest reply on Apr 1, 2008 1:28 PM by (EricSBintner)

    Audio layer causes "NOT realtime" on RAM Preview

      Hi I am using a new machine I built mostly for AE and music video production.

      Mac Pro 2008 - 2.8ghz 8-core
      8GB RAM
      AE CS3 + Nucleo Pro 2.0
      Areca 1261ML

      I have spent some time tuning the Nucleo & AE parameters to work most effeciently and I'm happy with the performance execpt for this issue.

      What I am noticing is I get 29.97 fps playback with the RAM preview and NO audio, but as soon as I check the audio layer my fps drops to 22 fps and the audio only plays for only half of the preview. Most importantly the audio gets out of sync... It is frustratingly difficult to align video and audio like I've grown use to in AE7 & 6.5

      Perhaps I'm missing a preference somewhere?
      My comp is 29.97 fps 640x480. My project settings are set to 44.100 khz.

      My footage is partially
      60fps 640x480, 48K audio (audio unchecked)
      30fps HD 720p , 48K audio (audio unchecked)
      & mostly stop-motion jpg sequences taken from a 2MP camera.
      1 song - 44.1khz wav
      All my previous projects behave similarly.

      All of this plays fine with no audio. However, even 29.97 SD alone still causes "NOT realtime" playback as soon as I check the audio on. This happens no matter if it is full-res or 1/4.

      I have tried:
      making sure all audio is set to 44.100Khz and also tried 48,000khz (with 48k audio)
      changing the buffer size on the audio preference
      swapping out the 44.100 wav with 44.100 mp3 or a 48,000 wav
      Also tried switching to an external USB audio device in the audio hardware preferences - no change

      still plays back in the 22fps range...

      I don't remember having this issue on my XP64 quad core machine w/AE 7.0 OR with my old dual cpu XP box running AE 6.5.
      As this Mac Pro is supposed to be for music video production. This is really an important issue to me and is making my work very difficult and tedious -- or I have to just render it out like in the ole slow computer days...

      *EDIT* It does play 15 fps realtime -- if I tell it to skip 1 frame (just double checked - thought it played sluggishly too) But this is kinda upsetting... It should resolve my timing issues for now.