2 Replies Latest reply on Apr 1, 2008 8:47 AM by Mylenium

    After Effects 7.0 on VISTA

      Hello,

      I am following a conversation with the technical support of Adobe.

      I have just changed my computer and it is optimized for Windows Vista. At this time it runs on XP, and I encounter some problems with the graphics card and WiFi card.

      My questions are:

      - Does among you, somebody has already installed After Effects 7.0 with Vista (I have the Production Studio Premium Creative Suite)?

      - If yes, have you encountered any problems?

      Thank you.

      Sincerely, Olivier.

      _______________________________

      Bonjour,

      Je fais suite à une conversation téléphonique avec le support technique d'Adobe.

      Je viens de changer d'ordinateur et ce dernier est optimisé pour Windows Vista. Bien qu'en ce moment il tourne sous XP, je rencontre quelques petits soucis avec la carte graphique et la carte Wifi.

      Mes questions sont les suivantes :

      - Est-ce que parmi vous, quelqu'un a-t-il déjà installé After Effects 7.0 sous VISTA (je possède la suite Production Studio Premium) ?

      - Si oui, avez-vous rencontré des problèmes particuliers ?

      Merci d'avance.

      Cordialement, Olivier.
        • 1. Re: After Effects 7.0 on VISTA
          David Wigforss-Hv1BNN Level 2
          AE7 crashes while trying to import stuff on Vista. Not sure what other problems there are.

          CS3 offers Vista support and you should upgrade.
          • 2. Re: After Effects 7.0 on VISTA
            Mylenium Most Valuable Participant
            Bonjour Olivier, apart from the importing issues David mentioned (which do not occur regularly and thus are somewhat unpredictable), you will not be able to run your version of AE in a different language than the operating system. When you select e.g. English on a French system, you will end up with a mishmash of languages that's confusing (for instance Expression controls will use French names, but function as if they were Englisch). If it's of any relevance - AE7 will not be able to detect OpenGL in most cases - either the driver is being protected by the system so AE can't probe it properly or it will return different values and version info than the one AE expects. I can only chime in with David and recommend to upgrade to CS3.

            Mylenium