4 Replies Latest reply on May 3, 2008 10:24 AM by Mylenium

    GenArts Sapphire 2.03+Motion Blur=Black Frames?

    (Dan_O'Rourke) Level 1
      This is a new one for me.

      I've been running the GenArts Sapphire Plugins for well over a year now. As of recent(the past two weeks) I've been running into problems with the Sapphire Plugins.

      When I throw, for example, s_glow onto a layer with motion blur activated it will look fine in the comp window. However when I go to do a ram preview or full render I get about 6 frames in and from there out all I get is black frames.

      I should note that this is happening only to layers with a sapphire plugin and motion blur -- it doesn't affect any other layers, even with motion blur.

      This has been the bane of my existence as this is the plugin set I use the most in my daily work.

      I've gone as far as to reinstall the plugins, restart my machine and tweak my config settings but none of that has worked.

      I'm running CS3 on a Quad Core P4 with 4 gigs of ram, a Nividia G-Force 8800 GTS(Full Open GL Support) with Windows XP x64.

      Any help would be greatly appreciated!

      Cheers,
      Dan
        • 1. Re: GenArts Sapphire 2.03+Motion Blur=Black Frames?
          Mylenium Most Valuable Participant
          Have you contacted GenArts? This would be something in their plugins (some SmartFX API call not correct or something), not AE. At first I was willing to blame your GeForce 8800 once again, but since you say you don't have any problems with other stuff, it seems we can rule that out.

          Mylenium
          • 2. Re: GenArts Sapphire 2.03+Motion Blur=Black Frames?
            (Dan_O'Rourke) Level 1
            Ya I read that GeForce 8800 thread. I've ruled out the video card because its been running consistently since last August.

            The thing I laugh about is I haven't called GenArts yet simply because I always get better solutions from people like you. I'll give them a shout and hold while listening to some genre of music I don't particularly care for.

            Here are my complete specs(if it helps at all)

            CPU Type QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)

            Motherboard Name EVGA NF67 (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2)
            Motherboard Chipset nVIDIA nForce 680i SLI

            System Memory 4096 MB (DDR2-800 DDR2 SDRAM)
            DIMM1: Centon Electronics MICT38UXA 2GB
            DIMM2: Centon Electronics MICT38UXA 2GB

            Microsoft Windows XP Professional x64 Edition 5.2.3790

            Thanks again for your time Mylenium! You Rock!

            Cheers from Toronto,
            Dan
            • 3. Re: GenArts Sapphire 2.03+Motion Blur=Black Frames?
              (Dan_O'Rourke) Level 1
              Heres one for the odd pile... I was thinking back to what i did recently and I realized that I had conjured up a gigantic font collection - 3,987 fonts to be exact! So I got to sorting it all out and finally used a freebie app called FontFrenzy to remove all unnecessary fonts. Worked like a charm and AE is humming away nicely now.

              Thanks Guys!

              Dan
              • 4. Re: GenArts Sapphire 2.03+Motion Blur=Black Frames?
                Mylenium Most Valuable Participant
                Ah yes, the infamous 1024 fonts limit strikes again, I suppose. Thanks for reporting back. Will help to prevent further confusion in the future.

                Mylenium