1 Reply Latest reply on Apr 15, 2008 8:35 AM by Mylenium

    Trouble with the Cineform

      Hey there...

      I originaly captured a bunch of footage while on a trial for Aspect HD in that cineform codec. I really liked it 'cause it stay in synch unlike other captured HD I had worked with. After that trial expired, I tried the Prospect 4K and captured some more video.

      Now the strangest thing has occurred. First my Prospect 4K trial suddenly ended after only a few hours (should have been 15 days).
      And lastly my captured video has turned "totally black in AFX CS3". And that should definitely not happan.

      Any tips on getting back to where I was once before? I've tried uninstalling, reinstalling, sytem restore without any luck.

      thanks..... :(
        • 1. Re: Trouble with the Cineform
          Mylenium Most Valuable Participant
          I don't think that there is any chance of recovering the files without buying the CoDec or finding someone who convert them. To my knowledge the CoDec embeds system-specific control info that cannot be removed otherwise. It also timestamps the CoDec libraries, which might explain you issue when you tried to switch to the next trial. I'd conatct the people at CineForm and maybe they can fix you up with a triel extension/ temporary license to recover your files.

          Mylenium