3 Replies Latest reply on Apr 27, 2008 10:35 AM by Mylenium

    Not seeing Export/Flash Video (FLV) Do I need to install plugin?

    Level 1
      I have Adobe CS3 with Flash and After Effects, but for some reason it seems that the FLV plugin did not get installed for After Effects.

      It does not show up in the File/Export menu, nor does it show up in the Output module of the Render Queue.

      Any thoughts?

      Thanks!
        • 1. Re: Not seeing Export/Flash Video (FLV) Do I need to install plugin?
          Mylenium Most Valuable Participant
          Which OS? Did you install any other software before the CS3 package? For some reason sometimes the Flash export will not show up due to a misconfiguration of previous installs of Flash Player, a misconfigured Quicktime or other programs using Flash or QT components. Check that and re-install those components if necessary. Short of that, you will have to resort to the clean scripts and a fresh install.

          Mylenium
          • 2. Re: Not seeing Export/Flash Video (FLV) Do I need to install plugin?
            Level 1
            Hey there Mylenium,

            Thanks for the great reply. So, I"m on Mac OSX 10.5.2. I do have Nucleo Pro 2.0 installed. Maybe that's the culprit?

            What would be the best way to "re-install" components that would make this happen?

            And what are "clean scripts"?

            I'd hate to do a fresh install! But, I'm willing. Any other thoughts?

            Thanks!!!
            Josh
            • 3. Re: Not seeing Export/Flash Video (FLV) Do I need to install plugin?
              Mylenium Most Valuable Participant
              CS3 clean scripts:

              http://www.adobe.com/support/contact/cs3clean.html

              For the rest: Check whether there is an FLV.component in your Library: Quicktime or Library:Application Support folder. This would show up when using the "Export" option in the file menu. If it doesn't, then something is completely wrong. You may want to temporarily remove this component (move it to another directory on a non-system disc) to see if AE's own FLV render on the render queue resurfaces. If that's not the case, I'm afraid you will not be able to avoid a re-install after using the clean scripts. I'm not aware of another method to restore Adobe Media Encoder outputs otherwise, which, BTW, is also responsible for MPEG-II and H.264 outputs. I'm sure you're missing these outputs, too, aren't you?

              Mylenium