4 Replies Latest reply on Apr 29, 2008 7:52 AM by (Kevin_Camp)

    Sudden P2 import failure

      a few weeks ago i was able to import P2 media into CS3... now i can't. nor can i see the files that i had imported in previous projects, the files come up as missing though they are still there, in the same place.

      i'm on a macpro, osx 10.4.11, running ae8.0.2 (running intel version, not under rosetta).

      i tried updating quicktime from 7.4.1 to 7.4.5, but that didn't help. i tried using pacifist to go back to 7.3.1, but that didn't help. i tried checking the enable legacy codecs option in quicktime. all to no avail.

      this is affecting all P2 media, new and old, including files that had worked before. it doesn't give me and error, it just won't let me select them in the import file window using the method described in the online help (the same method i had used a few weeks ago).

      anybody have any ideas?
        • 1. Re: Sudden P2 import failure
          Mylenium Most Valuable Participant
          Did you attempt to re-install the 8.0.2 patch (manually downloaded from the Adobe site)? MXF support is specific to this update and if something broke down, re-installing it might fix the problem. short of that I can only thing of another tool (Final cut Studio) grabbing a hold of the relevant components and repiping file format handling...

          Mylenium
          • 2. Re: Sudden P2 import failure
            Level 1
            no dice... 8.0.2 patch reinstall didn't help.

            i could try using pacifist to force replacement of files if anyone thinks that the patch would not replace files that it thought had already been updated.

            my co-worker mentioned that she had allowed the adobe updater to install something a week or two ago, but she doesn't remember what it installed, but she didn't think it was related to ae.

            i have the cs3 production premium on that machine, so i can currently import the p2 files in premiere and export as quicktime... but it sure was nice for the few weeks that p2 import worked in my after effects...
            • 3. Re: Sudden P2 import failure
              Todd_Kopriva Level 8
              You can contact Adobe Technical Support for help with issues like this. You are entitled to a certain number of free calls for "installation issues, basic usage questions, and troubleshooting unexpected behavior for documented features".

              For information on what free technical support you're entitled to, see this page:

              http://www.adobe.com/support/programs/customer/gss.html
              • 4. Re: Sudden P2 import failure
                Level 1
                after talking with support for a while, we found the only way to get the p2 import function back was to create a new user account.

                there seems to be a problem with permissions somewhere and that was preventing the importp2.bundle from being loaded.

                i did try one suggestion from apple's support forum to force a permissions change for everything within just that one user account, but it did not work. next, i'll try to move all the files and directories from the original user account to a new one to see if that helps (i'm not looking forward to having to reset all my settings from the original user account...)