8 Replies Latest reply on May 1, 2008 10:31 PM by (yakri_thakar)

    After effects CS3 crashes when importing file

      system specs are as follows
      Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.061219-0311)
      Language: English (Regional Setting: English)
      System Manufacturer: Dell Inc.
      System Model: Dell DM051
      BIOS: Phoenix ROM BIOS PLUS Version 1.10 A05
      Processor: Intel(R) Pentium(R) D CPU 3.20GHz (2 CPUs)
      Memory: 2046MB RAM

      ---------------
      Display Devices
      ---------------
      Card name: RADEON X600 Series
      Manufacturer: ATI Technologies Inc.
      Chip type: RADEON X600 (0x5B62)
      DAC type: Internal DAC(400MHz)
      Device Key: Enum\PCI\VEN_1002&DEV_5B62&SUBSYS_06021002&REV_00
      Display Memory: 256.0 MB
      Current Mode: 1280 x 960 (32 bit) (60Hz)
      Monitor: Hitachi CM812
      Monitor Max Res: 1600,1280
      Driver Name: ati2dvag.dll
      Driver Version: 6.14.0010.6677 (English)

      Sound

      SigmaTel Audio

      Alright, now that's out of the way, heres the error i get.

      Adobe After Effects CS3 has encountered a problem and needs to close. We are sorry for the inconvenience.

      Error signature
      EventType : BEX P1 : AfterFX.exe P2 : 8.0.0.298 P3 : 465d3a47
      P4 : AfterFX.dll P5 : 0.0.0.0 P6 : 46348371 P7 : 00111a69
      P8 : c0000409 P9 : 00000000

      This happens every time i try to import any kind of file. And I'm running the trial version of AE btw.

      Now heres the things i have already tried.

      1)Reinstalling After Effects repeatedly.
      2)updating quick time
      3)Deleting the pref file
      4)removed any and all plug-ins
      5)Deleted the OpenGL file
      6)changed by screen resolution.
      7)closed down anti-virus programs
      8)Tried various ways of importing files, like drag and drop
      9)tried importing different files.
      10)Restarting my computer after attempting the all above^

      I have also been to the general specialist website already thank you very much.

      Edit: Now i have also tried uninstalling quick time and all of the video codec packs on my computer, this also didn't help (i did remember to restart afterwards)

      Edit: Also, i started a new thread because nothing in any of the other threads on this same or similar errors was at all helpful to me.

      edit3: i might also add that i have after effects 6.5 and it works just fine, though its much older.