1 Reply Latest reply on May 27, 2008 6:30 AM by Jonas Hummelstrand

    Lots of crashing!

      I am running several identical systems. They are all quad core HPs running Vista with not much on them but the Adobe Production apps and Lightwave. I have crashed out of AE more times in the past few months than when I was running CoSa on the IIfx. I thought upgrading to CS3 might iron out some of the problems but so far no dice.

      Crashes happen for all sorts of reasons, import file, make movie, move item, star ram preview, etc. No real pattern. It always locks up if I try to quit the app, almost always have to force quit.

      Some of my comps are very complex and use large PS files, some are really simple; I crash more in the complex ones but still crash in the simple ones as well.

      Now one of my machines wont run AE7 correctly at all. If I try to do a ram preview i constantly get the message "RAM preview needs 2 or more frames to playback". I have read all of the other posts regarding this error and tried all of the suggestions to no avail.

      I assume these issues are likely to be related to Vista. I had hoped that Adobe and MS's updates would have solved some of the issues but it just seems to be getting worse.

      I guess the thing to do now is to buy several copies of XP and re-install from scratch. I am really excited about this. Yay!
        • 1. Re: Lots of crashing!
          Jonas Hummelstrand Level 2
          After Effects 7 won't run on Vista since it was released before Vista was released. You need AE CS3 or later.

          If you are still having problems with AE CS3 on Vista, you can find a lot of trouble-shooting tips here:

          i http://generalspecialist.com/2007/02/troubleshooting-after-effects-7.asp

          Most likely it's a QuickTime problem.

          You are also entitled to free support from Adobe for issues like these. Find a local phone number at:

          i http://adobe.com/support/

          - Jonas Hummelstrand
          http://generalspecialist.com/