2 Replies Latest reply on Jun 2, 2008 1:57 AM by Jonas Hummelstrand

    No 'scripts' in my file menu?

      when i click on file there is no 'scripts' option to select. I am using cs3 professional (mac leopard). any idea why this would be?

      I also tried activating and deactivating the 'allow scripts to write files...' in the general preferences, but this makes no difference.